New Update Rollout
Incident Report for Pandle
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 08:40 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2020 - 08:20 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2020 - 08:20 GMT
Investigating
This is to notify all users that we will be performing scheduled maintenance today at 08:20 in order to resolve a known issue. During this time you may be presented with a maintenance page whilst we roll the update out across our servers. Apologies for any inconvenience caused, we'll be back online as soon as possible.

As always, if you have any questions or queries please feel free to email us directly on support@pandle.co.uk.
Posted Mar 05, 2020 - 08:19 GMT
This incident affected: Web App (my.pandle.co.uk), Mobile App (Android & iOS), Bank Feeds, Email Delivery, API (Private Beta), Website, and Support Site.