Emergency Maintenance
Incident Report for Pandle
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 10:51 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2019 - 10:26 GMT
This incident affected: Web App (my.pandle.co.uk), Mobile App (Android & iOS), Bank Feeds, Email Delivery, API (Private Beta), Website, and Support Site.