Emergency Maintenance
Incident Report for Pandle
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 03, 2018 - 15:18 BST
Investigating
This is to notify all users that we will be performing emergency maintenance on Tuesday 3rd July at 15:00 in order to repair some urgent issues. During this time you may be presented with a maintenance page whilst we roll the update out across our servers. Apologies for any inconvenience caused, we'll be back online as soon as possible.

As always, if you have any questions or queries please feel free to email us directly on support@pandle.co.uk.
Posted 5 months ago. Jul 03, 2018 - 14:21 BST
This incident affected: Web App (my.pandle.co.uk), Mobile App (Android & iOS), Bank Feeds, Email Delivery, and API (Private Beta).