Degraded Perfomance
Incident Report for Pandle
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 11, 2018 - 10:41 BST
Investigating
We are currently experiencing degraded performance. Our engineers are currently investigating the issue. Apologies for any inconvenience this may cause.
Posted 2 months ago. Sep 05, 2018 - 15:15 BST
This incident affected: Web App (my.pandle.co.uk), Mobile App (Android & iOS), Bank Feeds, Email Delivery, API (Private Beta), Website, and Support Site.