Emergency Maintenance
Incident Report for Pandle
Resolved
This incident has been resolved.
Posted 24 days ago. Oct 25, 2018 - 13:12 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Oct 25, 2018 - 10:27 BST
Investigating
This morning's maintenance window has been extended and users may still be presented with a maintenance page. Further updates will be released here when available. Apologies for any inconvenience caused, we'll be back online as soon as possible.
Posted 24 days ago. Oct 25, 2018 - 10:08 BST
This incident affected: Web App (my.pandle.co.uk), Mobile App (Android & iOS), Bank Feeds, Email Delivery, and API (Private Beta).