Emergency Maintenance
Incident Report for Pandle
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 21, 2018 - 10:12 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 21, 2018 - 09:37 GMT
Investigating
We are currently investigating an issue with access to Pandle. Updates will be issued here when available. We apologise for any inconvenience caused.
Posted 6 months ago. Dec 21, 2018 - 09:29 GMT
This incident affected: Web App (my.pandle.co.uk), Mobile App (Android & iOS), Bank Feeds, Email Delivery, and API (Private Beta).